Ergebnis 1 bis 8 von 8

Thema: GForce 5600 GT MEGA Problem...

  1. #1
    €r!k
    Avatar von €r!k

    GForce 5600 GT MEGA Problem...

    Ich habe mit meiner neuen Graka (GForce 5600 GT(DX9)) folgende Probleme:
    • In Spielen sind die Menüs Bunt oder andersfabig (z.b. rot wie in Gmod)
    • Bilder uns sonstiges in Spielen sehen verpixelt aus
    • Massen von Grafikfehlern in Spielen
    • unlesbare Schrift
    • Die gesmaten fehler beziehen sich nur auf Spiele!

    Meine alte GForce 4400(DX8 ) geht aber ohne fehler

    Hoffentlich könnt ihr mir helfen (am Windows liegts nicht, hab schon neu Installiert)

    Windows XP hab ich.
    Elite Group und nochewas Mainboard hab ich

  2. #2

    Standard AW: GForce 5600 GT MEGA Problem...

    meinste ne 6600GT? wenn ja und des board SIS chipsatzt treiber hast kann ich dir nur sagen du brauchst ein neues MoBo denn als ich bei meine 6600er bekahm hatte mein altes Elitegroup K7S4a die SiS treiber und es brachte nur Grafik fehler

  3. #3
    €r!k
    Avatar von €r!k

    Standard AW: GForce 5600 GT MEGA Problem...

    Zitat Zitat von Solid Snake
    meinste ne 6600GT? wenn ja und des board SIS chipsatzt treiber hast kann ich dir nur sagen du brauchst ein neues MoBo denn als ich bei meine 6600er bekahm hatte mein altes Elitegroup K7S4a die SiS treiber und es brachte nur Grafik fehler

    nein eine 5600

  4. #4
    €r!k
    Avatar von €r!k

    Standard AW: GForce 5600 GT MEGA Problem...

    Die ist gebraucht aber

    Ich kenne den Vorbesitzer und war 2 Tage vor kauf bei ihm und die Graka funktionierte ohne Fehler...

  5. #5

    Standard AW: GForce 5600 GT MEGA Problem...

    wie ich wohl gesagt hab der agp port von deinem mobo schafft es wohl net mit der GraKa umzugehen

  6. #6
    €r!k
    Avatar von €r!k

    Standard AW: GForce 5600 GT MEGA Problem...

    Zitat Zitat von Solid Snake
    wie ich wohl gesagt hab der agp port von deinem mobo schafft es wohl net mit der GraKa umzugehen
    Glaub ich auch, weil bei meinem Bruder gehts

  7. #7

    Standard AW: GForce 5600 GT MEGA Problem...

    Ich hätte da eine andere Lösung.

    Also,hast du deine Grafikkarte übertaktet? (Im Bios kann man auch irgendwie die leistung steigern musst gucken ob im Bios was is)
    Wenn Ja dann musst dus ein bisschen runterschrauben.

    Je nachdem welche Grafikkarte du hast musst du vielleicht ein älteren Treiber installieren oder ein neueren Treiber. Also bei manchen Spielen bei mir da musste ich einen älteren Grafikkartentreiber installieren und dann gings, musst einfach mal ausprobieren ob du den älteren installieren musst oder den neueren. Wenns dann noch nicht geht dann Pc neu installieren wäre mein Vorschlag.
    Geändert von Padnik (23.05.2006 um 19:52 Uhr)

  8. #8
    Avatar von Scarecrow
    Registriert seit
    15.12.2005
    Ort
    Nordrhein-Westfalen

    Standard AW: GForce 5600 GT MEGA Problem...

    Formatier mal deinen PC
    Welches ist die Höchstgeschwindigkeit einer unbeladenen Schwalbe?

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •