Ergebnis 1 bis 9 von 9

Thema: Server Starten probleme (schon wieder)

  1. #1

    Standard Server Starten probleme (schon wieder)

    hmm haa,.. also:

    ich habe in österreich/wien meinen pc normalerweise und starte dort immer einen RP server geht auch ganz gut (habe router) aber leider gibts dann n problem und zwar das:

    ich reise jedes wochenende nach ungarn und weil ich sonst fadiesiere nehme ich meinen PC mit von wien nach ungarn und wir haben dort erst neulich ein internet von T mobile gekauft 100bits sekunde und mit router.Ich kann zwar online spiele spielen also beitreten
    aber keinen server erstellen! in wien gehts und in ungarn nicht? was is da los? blockt mein rouhter mein server? blockt mein windows den routher?
    mein system auf meinen pc ist windows xp und es ist so eingestellt mit dem inet:

    PORTS: alle frei
    TCP IP: sowieso frei
    FRIEWALL: aus
    ANTIVIRUS : oft aus ...

    bitte helft mir ich werde noch whansinig! danke

  2. #2
    Avatar von Fun47
    Registriert seit
    16.11.2005
    Ort
    Nahe Freak City

    Standard

    sind die ports auch am router freigeschalten?
    Deutschrap, Baggystyle & Red till D.I.E

    Zitat Zitat von Kanye Best Beitrag anzeigen
    Kommt aus Bayern und bewirft dort Leute, mit seinen Blood-Kollegen, aus Autos, mit Schokolade.

  3. #3

    Standard

    hmm weis ich nicht müsste ich schaun aber wie? ich glaub das da so ne seite oder so gibt wo alles steht von meine ruhter oder was?

    achja... der server erscheint nur in lan! kommisch,...

  4. #4
    €r!k
    Avatar von €r!k

    Standard

    naja nur als kleiner Tipp (bevor mir guckuck zuvor kommt) falsches Unterforum
    das gehört in Server Support

    zumm Problem: weiß ich keine Lösung weil es bei mir nie war, kenne aber einige leute mit dem selben prob

  5. #5

    Standard

    manno schade kann ich nur in wien zocken ... ich glaub es hat sicher etwas mit dem routher zu tun tja kann ich nix machen aber danke für so schnelle antworten und danke ich wusst garned das nen server suport unterforum gibt bye
    Geändert von LoC (22.04.2006 um 01:39 Uhr)

  6. #6
    Avatar von Scarecrow
    Registriert seit
    15.12.2005
    Ort
    Nordrhein-Westfalen

    Standard

    Ports öffen - wie? - gib im Internet Explorer deine IP-Adresse ein oder ähnlich und dann kommt ein Menü von deinem Router (wenn du eine Fritz.box hast, dann gib im Internet Explorer fritz.box ein, das geht auch). Hier kannst du Ports schreiben und öffnen!
    Welches ist die Höchstgeschwindigkeit einer unbeladenen Schwalbe?

  7. #7

    Standard

    Oder der router hat eine integrierte Firewall
    die musste ich bei mir deaktievieren und dann noch natürlich ports öffnen
    und schon konnte man mich im internet auch finden.

  8. #8

    Standard AW: Server Starten probleme (schon wieder)

    @ €r!k

    Diesmal war ich schneller als guckuck

    Thema Verschoben


    und zum problem das nun behoben zu sein scheint:

    Mal in der Anleitung vom Router gucken was der router für ne ip hat und die dann im Internet Explorer eingeben dann kannst diesen verwalten und firewall und ports etc. verwalten aber da jeder router anders aufgebaut ist kann man dazu leider keine konkreten beispiele nennen auser nach port forwarding/Virtueller Server suchen und halt Firewall ich denk das beantwortet auch andere Fragen die eventuell kommen

  9. #9

    Standard AW: Server Starten probleme (schon wieder)

    Ist vielleicht etwas spät:
    Hier ist diese Seite, die alle Router hat.
    Brave but Lazy

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •