Seite 1 von 4 1234 LetzteLetzte
Ergebnis 1 bis 10 von 37

Thema: Maddi04's kleine "Ich habe ne Fräge." Topic

  1. #1

    Standard Maddi04's kleine "Ich habe ne Fräge." Topic

    1.Prob (gelöst)
    Hi, ich kann euch nicht viel zu meinen Prob sagen nur ein den code des hammers
    Code:
    ** Executing...
    ** Command: "e:\steam\steamapps\maddi04\sourcesdk\bin\vbsp.exe"
    ** Parameters: -game "e:\steam\steamapps\maddi04\half-life 2\hl2" "E:\Steam\SteamApps\maddi04\sourcesdk_content\hl2\mapsrc\pool"
    
    Valve Software - vbsp.exe (Jan  2 2006)
    2 threads
    materialPath: e:\steam\steamapps\maddi04\half-life 2\hl2\materials
    Loading E:\Steam\SteamApps\maddi04\sourcesdk_content\hl2\mapsrc\pool.vmf
    Brush 3271: FloatPlane: bad normal
    Side 1
    Texture: BRICK/BRICKFLOOR001A
    
    
    ** Executing...
    ** Command: "e:\steam\steamapps\maddi04\sourcesdk\bin\vvis.exe"
    ** Parameters: -game "e:\steam\steamapps\maddi04\half-life 2\hl2" "E:\Steam\SteamApps\maddi04\sourcesdk_content\hl2\mapsrc\pool"
    
    Valve Software - vvis.exe (Jan  2 2006)
    2 threads
    reading e:\steam\steamapps\maddi04\sourcesdk_content\hl2\mapsrc\pool.bsp
    Error opening e:\steam\steamapps\maddi04\sourcesdk_content\hl2\mapsrc\pool.bsp
    
    ** Executing...
    ** Command: "e:\steam\steamapps\maddi04\sourcesdk\bin\vrad.exe"
    ** Parameters:  -game "e:\steam\steamapps\maddi04\half-life 2\hl2" "E:\Steam\SteamApps\maddi04\sourcesdk_content\hl2\mapsrc\pool"
    
    Valve Software - vrad.exe SSE (Jan 16 2006)
    ----- Radiosity Simulator ----
    2 threads
    [Reading texlights from 'lights.rad']
    [45 texlights parsed from 'lights.rad']
    
    Loading e:\steam\steamapps\maddi04\sourcesdk_content\hl2\mapsrc\pool.bsp
    Error opening e:\steam\steamapps\maddi04\sourcesdk_content\hl2\mapsrc\pool.bsp
    
    ** Executing...
    ** Command: Copy File
    ** Parameters: "E:\Steam\SteamApps\maddi04\sourcesdk_content\hl2\mapsrc\pool.bsp" "e:\steam\steamapps\maddi04\half-life 2\hl2\maps\pool.bsp"
    
    The command failed. Windows reported the error:
      "Das System kann die angegebene Datei nicht finden."

  2. #2
    Avatar von Fun47
    Registriert seit
    16.11.2005
    Ort
    Nahe Freak City

    Standard

    genau das hatte ich auch bevor ich pc formatiert habe, jetzt weis ich nicht ob es geht weil ich erstmal alles wieder bei steam laden muss
    Deutschrap, Baggystyle & Red till D.I.E

    Zitat Zitat von Kanye Best Beitrag anzeigen
    Kommt aus Bayern und bewirft dort Leute, mit seinen Blood-Kollegen, aus Autos, mit Schokolade.

  3. #3

    Standard

    also ich hatte das problem auch.
    ABER die map funktionierte trotzdem!!
    Wenn du hamme configuriet hats....stelle es einfach wieder auf hl2 um. und speicher die map in den gmod/maps ordner.

    buff

  4. #4

    Standard

    Zitat Zitat von Konze
    also ich hatte das problem auch.
    ABER die map funktionierte trotzdem!!
    Wenn du hamme configuriet hats....stelle es einfach wieder auf hl2 um. und speicher die map in den gmod/maps ordner.

    buff
    naj aso ich mache es so:

    -ich habe bei den configurationen die gmod.fgd oder so hinzugefügt
    -die restlichen configurationen habe ich so gelassen
    -wenn ich f9 also ihn sage er soll die map compilieren dann macht er es auch aba ergebnis:
    -Error-Fenster-->
    -egal ob ich auf ja oder nein klicke immer dat gleiche
    -und es ist keine map in angegeben ordner

  5. #5
    Avatar von Foxenator
    Registriert seit
    11.12.2005
    Ort
    Black Mesa

    Standard

    Zitat Zitat von maddi04
    Zitat Zitat von Konze
    also ich hatte das problem auch.
    ABER die map funktionierte trotzdem!!
    Wenn du hamme configuriet hats....stelle es einfach wieder auf hl2 um. und speicher die map in den gmod/maps ordner.

    buff
    naj aso ich mache es so:

    -ich habe bei den configurationen die gmod.fgd oder so hinzugefügt
    -die restlichen configurationen habe ich so gelassen
    -wenn ich f9 also ihn sage er soll die map compilieren dann macht er es auch aba ergebnis:
    -Error-Fenster-->
    -egal ob ich auf ja oder nein klicke immer dat gleiche
    -und es ist keine map in angegeben ordner
    Den Fehler habe ich acuh gehabt in HL1 mapping.
    Benutze * es heist ungefähr : ZHL-Tools : für den Compiling

  6. #6

    Standard

    okkkkee???
    ist dass krank.
    jetzt geht wieder alles, dabei habe ich nur die wendetreppe gelöscht

    nene diese Wendetreppen von heute.. tz tz tz

    ok aba trotzdem danke für eure bemühungen

  7. #7
    €r!k
    Avatar von €r!k

    Standard Re: Hammer Editor compiliert maps nicht

    Zitat Zitat von maddi04
    Code:
    Valve Software - vvis.exe (Jan  2 2006)
    2 threads
    reading e:\steam\steamapps\maddi04\sourcesdk_content\hl2\mapsrc\pool.bsp
    Error opening e:\steam\steamapps\maddi04\sourcesdk_content\hl2\mapsrc\pool.bsp
    
    Loading e:\steam\steamapps\maddi04\sourcesdk_content\hl2\mapsrc\pool.bsp
    Error opening e:\steam\steamapps\maddi04\sourcesdk_content\hl2\mapsrc\pool.bsp
    
    The command failed. Windows reported the error:
      "Das System kann die angegebene Datei nicht finden."
    Deine BSP datei ist entweder in nem anderen Ordner oder sie ist Kaputt

  8. #8

    Standard

    na sie wurde erst garnixht erzeugt
    aba es geht jetzt wieder alles
    ich hatte ne wendetreppe hingesetzt und die war blöd

  9. #9

    Standard

    Zitat Zitat von maddi04
    na sie wurde erst garnixht erzeugt
    aba es geht jetzt wieder alles
    ich hatte ne wendetreppe hingesetzt und die war blöd

    Der hat einfach nicht die Form von 8 Brushes angenommen :? , das war alles.

  10. #10

    Standard

    2.prob/wissen will *hoff*
    Kennt ihr eine gute seite wo man .wad bzw texturen laden kann???


    3.prob/wissen will *hoff* GELÖST

    Welche ist denn eine gut WasserTextur?? bzw ein sauberes wasser??
    Geändert von LoC (25.05.2006 um 14:09 Uhr)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •